Monday, February 13, 2012

Upgrade Kemp VLM (hyper v) firmware from 5.1.74 to 6.0.28

If you try to upgrade Hyper-V hosted Kemp nlb vm from firmware version 5.1.74 to 6.0.28, you may experience system hung during reboot :


In order to fix this you'll have to offer Hyper V integration services to the nlb vm, since default hyper v configuration for the VLM with firmware 5 none of the integration services were offered to the VLM. In my case after offering all of the integration services, problem was successfully closed.

No comments:

Post a Comment